Honda Clarity Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Clarity plug in 2018 touring model my car has all updates.

I updated the phone with latest software now the car is giving me "no device connected" when I start the car up and the phone is connected to the smartphone port. However you can see the phone is connected by the battery status.

I have an iPhone 10 with iOS 12.4 and an iPhone 6 with iOS 12.4 both phones connected prior to the latest apple software update. Is anyone else having this issue ?

I have had this issue before when the phone was not detected by the car dealer reset the car.

I have official apple cable which is about a month old and it worked last week.
 

·
Super Moderator
Joined
·
471 Posts
When you plug in your phone via the Lightning cable, do you get an alert on the screen asking if you want to connect the device ?

Can you see CarPlay activate on the screen ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
No respond from the car or the phone. Everything was fine last week only thing that changed was updated to iOS 12.4. I know it is plugged in properly due to the battery status indicator.
 

·
Registered
Joined
·
29 Posts
I'm rather late to the party, but I've had this experience too. Make sure you unlock your phone when you plug it in. Even if you have "Allow CarPlay when locked", iOS's USB security has tightened up so you'll occasionally need to unlock your phone after plugging it in before it will let CarPlay run.

Most of the time, it's Get in -> Turn on Clarity -> Plug in iPhone -> CarPlay
Sometimes, it's Get in -> Turn on Clarity -> Plug in iPhone -> No CarPlay?? -> Unlock iPhone -> CarPlay

Let me know if that works for you.

There should also be a way to disable the USB security (though I recommend against it): Settings -> Face ID & Passcode (older iPhones is Touch ID & Passcode) -> Allow Access When Locked: USB Accessories -> Toggle to 'ON'
 
  • Like
Reactions: 4sallypat
1 - 7 of 7 Posts
Top