Honda Clarity Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am at 1100 miles and 37 days of driving with the original tank of gas at 2/3 capacity. The engine just started turning on while in eco mode and having > 50% battery charge.

I have not seen definitive documentation on this. Is there a feature in the car computer that decides to use up old gas to prevent it from degrading in the tank and has anyone seen any details on this?
 

·
Registered
Joined
·
132 Posts
From the mouths of Honda Clarity Team engineers

In this forum you can read many explanations of how things work, many of them researched and accurate and some it seems are decent educated guesses and fun to read. I'm one that typically goes to the printed materials that came from the design engineers. Here in this attached link you can search even by alphabet for your correct answer. If you have a laptop or tablet to take to bed with you, it's even good for insomnia LOL.

Seriously, for such a high tech car, it's not a bad read/study. Enjoy

Features and Information | 2018 Honda Clarity Plug-In Hybrid | Honda Owners Site

I am at 1100 miles and 37 days of driving with the original tank of gas at 2/3 capacity. The engine just started turning on while in eco mode and having > 50% battery charge.

I have not seen definitive documentation on this. Is there a feature in the car computer that decides to use up old gas to prevent it from degrading in the tank and has anyone seen any details on this?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
That site has quite a bit of info and I spent a few days browsing before posting here but did not not see any details related to this topic.

Some followup information. The engine did not run on at all on the drive home yesterday. After full charge overnight, the engine ran again on the drive in this morning. It was 46F on both mornings and that is the first time driving in any temp below 60F.

Perhaps this is related to climate control rather than age of the gas and that explains why the engine did not run during the warmer commute home?
 

·
Registered
Joined
·
2 Posts
I am at 1100 miles and 37 days of driving with the original tank of gas at 2/3 capacity. The engine just started turning on while in eco mode and having > 50% battery charge.

I have not seen definitive documentation on this. Is there a feature in the car computer that decides to use up old gas to prevent it from degrading in the tank and has anyone seen any details on this?
I have the same issue with my one- month old Clarity. It happened when the battery was well charged but all of sudden I saw the EV sign went off and heard the loud noise of engine. On the screen I saw a straight green line, indicating that engine was charging the battery. the whole episode would go away in a minute or so and the the EV sign would come up again. First it happened only once a week or so, but today it happened three times in my commute home. Does anybody know what this is?
 

·
Registered
Joined
·
30 Posts
There are two reasons for this phenomena of engine running initiated by the car computer. First is I believe called "maintenance mode" where computer remembers last time engine was run and how much time has elapsed. After a pre-determined amount of time it will run the engine not to use up stale gas but to get the engine lubricated. Second possible reason is to protect the high voltage battery from overcharging by using the engine as a load to dissipate regenerative charging. Take note that this only happens when you have a full charge in your battery like first thing in the morning followed by a down hill run or a nearby stop sign where you have to use the regen paddles or apply the brakes. If this bothers you try using up some battery power like turning on the heaters or AC before driving off so you have room for regen power to charge up the battery.
 
1 - 6 of 6 Posts
Top