Honda Clarity Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
So I noticed my app stopped working 2-3 days ago.
I looked on the forum and did not find any post regarding any issues as of late.
Thinking it was the app I removed it and reinstalled, same issue an error message appears.
Looking through post I see a way to reboot the cars computer, same problem.

I finally go to the Honda website and see:

We are currently experiencing a system outage and some services may not be available.
We are working to resolve this issue as quickly as possible. Thank you for your patience

I guess check the Honda website 1st, LOL
 

·
Super Moderator
Joined
·
471 Posts
Yes, I noticed that too over the weekend.

The car's MM said I have a A01 service coming up but the Hondalink app did not alert me.

Normally, the app will tell me before the car says anything - last time I got the notice on my phone was a day ahead of the car's notification screen.

This time I haven't had any reminder on my app - not even after 3 days...
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
I am a new owner of a 2018 Clarity and I was wondered if this is a fairly rare problem?

From the post here it does not appear to be a reoccurring issue, it is nice to have the pre climate ability from out of range with the FOB.
 

·
Registered
Joined
·
5 Posts
so if the website is down the honda lnk app doesnt work ? having he same problem, it just stopped working. i deleted, rebooted , releoaded on phone , reset electronic system. NADA- still cant even get the app INTALL. When I access the app it says ....an error has occurred. Please try again later. poor.
 

·
Registered
Joined
·
701 Posts
so if the website is down the honda lnk app doesnt work ? having he same problem, it just stopped working. i deleted, rebooted , releoaded on phone , reset electronic system. NADA- still cant even get the app INTALL. When I access the app it says ....an error has occurred. Please try again later. poor.
For the primary functions (charging, EV and HV range, remote climate, etc.) the app on our phones communicates with the Honda server over the Internet, the app does not communicate directly with the car. When you use the HondaLink app to turn on remote climate, or schedule charging, etc the commands go to the Honda server over the Internet, the Honda server then "calls" the car on the AT&T cellular network and essentially forwards your command to the car. Any responses from the car go through the cellular network to Honda, which then forwards the response to you over the Internet to be displayed in the app.

I have used the app for over a year, problems are rare. The only time I remember it not working was last year when the app was down for a few days, but the symptoms were a little different the app connected to the Honda server with no errors, but the information displayed on the app was clearly out of date and not being updated. And attempts to send remote commands failed. The symptoms were essentially identical to if your car is out of cellular range. But clearly that wasn't the case as it was happening to everyone. The only thing that still worked during that time was the odometer reading, that's because odometer reading is communicated via Bluetooth directly to the app on your phone (but not all the time apparently the since odometer reading often lags by several miles). I'm curious if anyone is still getting odometer updates.

The symptoms are different this time as the error occurs instantaneously the moment you open HondaLink. Then again it could be similar to last years problem but maybe this time they placed an error message on the server so at least you get a message immediately that it is not working, which is better than wasting a bunch of time trying to send commands to the car when it isn't going to work
 

·
Super Moderator
Joined
·
471 Posts
Patience people - patience......

I have grown accustomed to car apps not working 100%.

My last car was a Land Rover and it was a nightmare compared to the Honda.

The Land Rover app when it worked was brilliant, but when it stopped working, it was annoying.
Same with the repairs, recalls, and glitches that wonderfully capable off road vehicle had but I spent more time in a Jaguar loaner than my Land Rover.
Now I don't have that problematic car anymore....
 

·
Registered
Joined
·
3 Posts
My android ap isn't working, but my iPad ap was working. Android won't show me percentage charge, but some of the other features work. iPad app everything seems to work.

Bill
 

·
Registered
Joined
·
9 Posts
That explains my Hondalink shutdown the last few days.

This article explains the effect of the ransomware attack on Hondalink:

https://www.techrepublic.com/article/honda-hit-by-cyberattack-that-impacted-its-global-operations/

A tweet posted by Honda on Monday and pinned to its page states that "at this time Honda Customer Service and Honda Financial Services are experiencing technical difficulties and are unavailable." In response to the tweet, customers have been saying that they're unable to phone the company via its Hondalink services, use the Hondalink app, sign into the Honda Financial Services website, or otherwise make changes to their accounts or service.
 

·
Registered
Joined
·
60 Posts
Yup, same here, noticed today when I tried to get a SOC before filling up with electrons. Hope it doesn't last long.
 

·
Registered
Joined
·
51 Posts
Still down today. Seems like they could have built a whole new server by now. I made the mistake of initially assuming the problem was with my phone, so I did the usual restart the phone and remove and reinstall the app. Now I can't even get past the initial "view terms and conditions" -- just get "An error has occurred. Please try again later"
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #13 ·
I think Hondalink will be a low priority in the rebuilding of their network. It sounds like the hit did a lot of damage to their IT infrastructure in general.
 

·
Registered
Joined
·
3 Posts
Any word on availability of HondaLink? Also, is there a way to disable scheduled charging without hondalink so that I can start charging if the vehicle doesn’t happen to plugged in at the schedule time.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #15 ·
Today I was able to at least sign into the app. The following screen an error appears again.

You can bypass any programmed charge schedule by simply hold the charge button on the FOB
 

·
Registered
Joined
·
701 Posts
Also, is there a way to disable scheduled charging without hondalink so that I can start charging if the vehicle doesn’t happen to plugged in at the schedule time.
Besides using the fob to immediately start charging as mentioned, you can also change or disable scheduled charging in the vehicle settings in the car. The app is only a convenience that lets you do that remotely (of course only when the app is working).

Note that if you have a scheduled start and end time, if you use the fob to start charging it will charge to full it will not stop at the end time you have set. Probably that's what most people want, but I have a time of use rate plan with super cheap rates from 11:00pm to 7:00am so I have mine scheduled to stop at 7:00am.

To change charge settings press the information button on the left side of the steering wheel, then scroll left or right to get to the settings gear and select that, the first option is Charge Timer Setup select that, you can then modify the start and end times or turn the timer off completely. Oddly in vehicle settings you can only set on and off times in ten minute increments, whereas using the app you can set them in five minute increments.

Also something that I hadn't noticed when I first got the car was that whenever you turn the car off, after few seconds if you have a schedule set it will show the start time. I now pay attention to that more often since I can't use the app to confirm what time I have it set for.

Today I was able to at least sign into the app. The following screen an error appears again.
Same thing here. Last week I had uninstalled the app then reinstalled, but whenever I tried to launch the app it went first to "View Terms and Conditions" but when I clicked on that it went straight to "An error has occurred" and that's as far as I could get for the past week. Today it actually did go to the terms and conditions page, after that I was able to sign in, but it no longer had my vehicle. I think previously when I have uninstalled the app when I reinstalled my vehicle was still there, but not this time. When I tried to add my vehicle, I entered the VIN number but then I got the error has occurred message.
 
1 - 19 of 19 Posts
Top