"Speedometer" Graphics Question - 2018 Honda Clarity Forum
 
Thread Tools
post #1 of 4 (permalink) Old 11-30-2018, 01:48 PM Thread Starter
Member
 
Join Date: Nov 2018
Posts: 76
"Speedometer" Graphics Question

I have a question about my "Speedometer". I have had my car for 8 days now. Last night I drove home on zero battery, as I had a long commute and plugged my car in. It took 14 hours to charge. Seem a bit long, but the level 2 is on its way.

I live in southern CA so it is not cold or anything like that right now, although it did rain a lot yesterday.

This morning my car was fully charged. The first few miles is pretty much all downhill for me.

The graphic on my speedometer showed that I as using gas. At least I think it was. Here is what I saw.

On the outside there is a white line that increases as the the speedometer needle moves. Inside that there is a thin blue line. Inside that there was a thick white line with hashes.

After about 7 miles this thick white line turned into solid blue which I expected it to be from the beginning. When I first noticed the line was white I changed my display so I can see the power source and it showed that it was coming from the battery at times but also from the ICE.

Does anyone know what is going on here? Does the engine run at the beginning of the day to warm up, or likewise does it run until the battery warms up.

Thanks in advance.
dwheat17 is offline  
post #2 of 4 (permalink) Old 11-30-2018, 04:06 PM
Member
 
Join Date: Nov 2018
Posts: 36
The ICE runs at times so the car can do systems checks. This has happened to me a few times while in what should have been EV mode the ICE was on for a few miles. I tried everything I could to get EV to kick on and eventually it did it on its own, and when I read the manual it mentioned system checks. We've had ours for one month now, so some of the people who have theirs longer may be able to offer more insight. If the ICE goes on and stays on for more than a few miles then something in the computer is telling it to, but I haven't had that happen yet.
longfam18 is offline  
post #3 of 4 (permalink) Old 12-05-2018, 08:06 PM
Junior Member
 
Join Date: Aug 2018
Posts: 8
The key part of your description of what happened is: the beginning of your drive is downhill.
When your car is fully charged and you start your drive downhill your ICE will turn on. This is because your car is trying to do regenitive braking (because your going downhill). Because your battery is already fully charged the ICE has to come on to expend the energy being created by your regeneration. The way to keep the ICE from coming on, for the first part of your drive, is to not fully charge the traction battery.
Richard is offline  
post #4 of 4 (permalink) Old 12-05-2018, 08:59 PM Thread Starter
Member
 
Join Date: Nov 2018
Posts: 76
Interesting. Thank you.
dwheat17 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Related Threads
Thread Thread Starter Forum Replies Last Post
Audio upgrades - story and a question [email protected] Engine And Technical Discussions 2 11-27-2018 12:12 PM
Strategy Question EV vs HV battery car Honda Clarity Plug-In Hybrid 17 11-26-2018 03:19 AM
Stupid question Sweepy Honda Clarity Plug-In Hybrid 7 11-17-2018 02:21 AM
Quick question: lefty 2018+ Honda Clarity General Discussion 1 08-30-2018 11:55 AM
I have a simple two part question firsthonda Honda Clarity Plug-In Hybrid 2 08-28-2018 02:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome