Hondalink wont work - 2018 Honda Clarity Forum
 
Thread Tools
post #1 of 7 (permalink) Old 10-03-2020, 09:44 PM Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 3
Hondalink wont work

Hi,
I'm a new owner of 2020 PHEV clarity. So far, really enjoying car. Great mileage, quiet and confortable.
However, I've been trying to set Hondalink App and it won't work no matter what I do.

I read other posts , and did many of those things, like re-install app, reboot console, unpaired and paired again.
But App only goes upto "connecting......" message, then nothing happens.

I can receive call, music... all seems to be working fine. Just the App won't pass initial "connecting....." message.
Really frustrated with this.....
Anyone having this issue... ?
Thanks.
Hay2000 is offline  
post #2 of 7 (permalink) Old 10-03-2020, 11:48 PM
Senior Member
 
Join Date: May 2019
Location: Atlanta, GA
Posts: 379
Are you inside the car when you are trying to use the HondaLink app? When inside the car the HondaLink app tries to connect to the car via Bluetooth but for some reason doesn't always connect even though the other Bluetooth connections are working (phone, music). Try getting far away enough from the car to be outside of Bluetooth range and see if the app works.
2002 is offline  
post #3 of 7 (permalink) Old 10-04-2020, 01:49 AM
Super Moderator
 
4sallypat's Avatar
 
Join Date: Jan 2019
Location: Southern California
Posts: 362
Garage
Have you called your selling dealership to confirm if your info has been sent to Honda for account activation ?

Sometimes the dealerships drop the ball and forget to take care of these behind the scenes processes.
4sallypat is offline  
post #4 of 7 (permalink) Old 10-04-2020, 08:18 PM Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 3
Thanks...
I tried from inside the car and away from the car. No difference


I guess will have to talk to Dealer.
Hay2000 is offline  
post #5 of 7 (permalink) Old 10-04-2020, 08:43 PM
Senior Member
 
Join Date: May 2019
Location: Atlanta, GA
Posts: 379
You can also contact HondaLink support, if it's just a matter of account activation they can handle that. Also if they say everything looks okay with your account on their end but you still can't connect they can help with troubleshooting. They don't always solve it on the first call and like most phone support the people who you first talk to are the entry level people and if it's not something simple they usually have to to escalate it to their senior techs, but in the end HondaLink support will usually get it working. If they do wind up escalating don't be alarmed if they ask for your account ID and password, that's normal as their techs use that to test your account. You can refuse to give it to them of course but then they can't test it themselves and you have to spend more time on the phone as they walk you through trying different things, so it's a lot easier to just give them your password. I can't think of anything nefarious they could do with your password (assuming it's not the same as your online banking password!) but of course you can always change the password after they get your HondaLink working.
2002 is offline  
post #6 of 7 (permalink) Old 10-04-2020, 09:12 PM
Senior Member
 
Join Date: May 2019
Location: Atlanta, GA
Posts: 379
Also HondaLink is confusing at first because it connects different ways depending on which function you are using. Bluetooth connection is only used for odometer reading and for sending destinations to the NAV. Both of those functions are pretty useless as implemented in the app so no real loss if the app has trouble connecting via Bluetooth (again that's separate from the Bluetooth connection for phone and media which are usually rock solid).

The most useful functions are remote climate, remote charge control, and find my car, but those don't use Bluetooth, instead the app on your phone communicates via standard Internet to the Honda server, which in turn communicates to the car via the AT&T cellular network. Which means a failure to communicate can either be due to your phone not having Internet connection (which of course you would be able to determine pretty easily) or the Honda server is down (happens occasionally but rare) or the most common reason, the car is not in range of an AT&T cellular tower. That's pretty easy to determine also, when you turn off the car the main display will briefly show TCU (Honda telematics control unit) and the number of bars. If 0 or 1 bar then that could be the problem. But if it shows several bars then usually it's an account problem which again the HondaLink people can take care of.

Although I remember one person said that the HondaLink people had them change some setting on their phone to get it working, I don't remember what, but if they go down that route I would play along with them, but just write down whatever they have you change so that if it doesn't solve the problem you can put it back the way it was.
2002 is offline  
post #7 of 7 (permalink) Old 10-07-2020, 04:19 PM Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 3
Thank you all for your replies.

Suddenly App started working. I still get "connecting....." screen, but if i press "<" button, it shows everything.
Odometer reading , find my car, charge schedule....


In fact , I set up charge schedule and it worked as expected.
Don't know how it started.... but happy as long as it works...


Now hunt for Level 2 charger...
Thanks.
Hay2000 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Related Threads
Thread Thread Starter Forum Replies Last Post
Hondalink setup woes ukemike 2018+ Honda Clarity General Discussion 2 11-06-2019 08:10 AM
Someone with HondaLink Remote Climate Success - Help KTibb 2018+ Honda Clarity General Discussion 11 06-18-2019 08:09 PM
Honda Clarity Hondalink App Tronron 2018+ Honda Clarity General Discussion 3 04-25-2019 12:05 AM
Why can't we get quarterly updates on maps they work [email protected] Software And Firmware Updates 0 03-27-2019 06:24 AM
HondaLink App raymondleeus Honda Clarity Plug-In Hybrid 0 09-19-2018 04:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome