Battery charge bars - 2018 Honda Clarity Forum
 
Thread Tools
post #1 of 6 (permalink) Old 03-29-2019, 12:03 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 3
Battery charge bars

I have less than 500 miles on my 2018 Touring, averaging around 75 mpg. I have been charging overnight with the provided cable on regular (110 v?) current.


Normally, when I start the car the next morning, I have a full complement of battery charge bars on the dashboard display.. Yesterday, less than half the bars were charged. I am pretty sure the charger cable is working, since I see the red light at the wall end of the unit, but when I unplug and replug it, the bars do not move.


I called Honda, spoke to a tech who could not help, and simply said he has never heard of such a thing.



What now?

Johnny



2018 Black Touring
NeedSomeClarity is offline  
post #2 of 6 (permalink) Old 03-29-2019, 04:46 PM
Member
 
Join Date: Oct 2018
Posts: 53
Quote:
Originally Posted by NeedSomeClarity View Post
I have less than 500 miles on my 2018 Touring, averaging around 75 mpg. I have been charging overnight with the provided cable on regular (110 v?) current.


Normally, when I start the car the next morning, I have a full complement of battery charge bars on the dashboard display.. Yesterday, less than half the bars were charged. I am pretty sure the charger cable is working, since I see the red light at the wall end of the unit, but when I unplug and replug it, the bars do not move.


I called Honda, spoke to a tech who could not help, and simply said he has never heard of such a thing.



What now?
First lets eliminate the obvious: You havent mentioned whether the green light goes on at the Clarity when you plug the cable in. The plug has to be firmly seated. Maybe you plugged in the cable without checking? Or maybe the cable had loops?
Assuming you have not miss-set the timer, and you had solid greens during the charging, are you getting only half the expected mileage reported by hondalink or the driver user interface? And hondalink reports less than 50% charge?
CarNewby is offline  
post #3 of 6 (permalink) Old 03-30-2019, 09:43 AM
Member
 
Join Date: Oct 2018
Posts: 67
Happened to me once. I assumed that I did not put the plug into the car completely. Next time I made sure the green light came on. Has not happened since.
Groves Cooke is offline  
post #4 of 6 (permalink) Old 03-30-2019, 02:28 PM
Member
 
Join Date: Oct 2018
Posts: 53
Same here! I find the only way to get information about clarity is to keep the manuals in the glove compartment and use the downloaded pdf files ifrom my computer. Then I can use the search field in the pdf's to find all references to what I am interested in. And, I find there is no mention of the green light, but of the "charging indicator" in either of the manuals.
CarNewby is offline  
post #5 of 6 (permalink) Old 04-01-2019, 07:44 PM
Senior Member
 
Cruiter's Avatar
 
Join Date: Aug 2018
Posts: 132
Garage
The only thing that comes to mind is possibly even w/o knowing you were doing it, you may have activated a time for a charge to start. If so and you unplug it prior to completion of charge then you won't see all the bars. On this car, you can tell it when to 'start' the charge. If you don't unplug it prior to completion, it will stop itself when charge is complete. For persons coming to this type of car for the 1st time, there is a learning curve on just about everything from starting and driving to just using the radio. The car is a rolling set of 'ganged' computers doing a great job once operation is understood.
Good luck.
Quote:
Originally Posted by NeedSomeClarity View Post
I have less than 500 miles on my 2018 Touring, averaging around 75 mpg. I have been charging overnight with the provided cable on regular (110 v?) current.


Normally, when I start the car the next morning, I have a full complement of battery charge bars on the dashboard display.. Yesterday, less than half the bars were charged. I am pretty sure the charger cable is working, since I see the red light at the wall end of the unit, but when I unplug and replug it, the bars do not move.


I called Honda, spoke to a tech who could not help, and simply said he has never heard of such a thing.



What now?

Jim Myers
2018 Clarity
White Touring
Windows tinted rear doors, rear quarter glass, & back window
Cruiter is offline  
post #6 of 6 (permalink) Old 04-04-2019, 08:12 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 3
Update

To those who asked, the light on the cable/wall end was lit, but the light on the car panel would not come on.



Cruiter, , and Car Newby, I suspect that what actually happened may be what you said, that I accidentally activated a timer for a charge to start, but Honda says it needed a computer update. The Service Updates were installed and up to date in January when we picked up the car.. Has a new one been issued since then?


I had the car 4 days and had a front end collision with a car going 50 miles an hour. The Clarity barely budged, but had 8000 worth of damage, and was in the shop until the end of March, so it is all so new to me that I do not know how to use the Honda link app, or what type of rapid charging station we will install.


Nonetheless, I fore see a three day shakedown trip in the near future.

Johnny



2018 Black Touring
NeedSomeClarity is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Related Threads
Thread Thread Starter Forum Replies Last Post
Battery charge percentage Tim66 Charging and Batteries 11 04-08-2019 02:07 PM
Scary problem. lefty Honda Clarity Plug-In Hybrid 16 03-10-2019 12:33 PM
25 battery boosts in 1 year nrmehta Charging and Batteries 4 02-12-2019 07:47 AM
Contradicting battery charge indicators acadork Charging and Batteries 10 02-10-2019 11:19 AM
Engine running to charge battery even when battery is well charged Ephsiao Honda Clarity Plug-In Hybrid 5 11-25-2018 12:00 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome