Charger Port - 2018 Honda Clarity Forum
 
Thread Tools
post #1 of 10 (permalink) Old 05-28-2019, 11:54 AM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Arizona
Posts: 24
Charger Port

Anyone having trouble with the charging port?
150MPG is offline  
post #2 of 10 (permalink) Old 05-28-2019, 09:11 PM
Member
 
Join Date: Oct 2018
Posts: 90
No. Exactly what kind of trouble?? I don't think the forum charges for details.
Groves Cooke is offline  
post #3 of 10 (permalink) Old 05-28-2019, 10:13 PM
Senior Member
 
obermd's Avatar
 
Join Date: May 2019
Location: Denver
Posts: 226
I'm assuming your car isn't charging. Troubleshooting steps:
  1. Try another charging station - if it charges there then the problem is the EVSE.
  2. Try a L2 charger and a L1 charger. If one works and the other doesn't go to step 1 for the charge level that fails in this step.
  3. If multiple chargers fail then the problem could be one of two things
    1. A faulty charging port - check for cracks that have allowed water into the connectors
    2. A failed charger in the car

2018 Honda Clarity Touring PHEV - Forest Green w/Tan interior (wife's car)
2017 Volt LT - Heather Gray; black bow ties, Charcoal VoltShelf
2012 Cruze ECO MT (hail totaled 5/8/17 103,600 miles @42.5 MPG)
2010 Mit Lancer GT MT (traded for ECO @31K miles)
2002 Pont Montana AWD - title to son at college graduation
1990 Pont Transport (traded for Montana @240K miles)
1986 Fiero GT MT (traded for Transport - needed more seats)
1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)
obermd is offline  
post #4 of 10 (permalink) Old 05-28-2019, 10:20 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Arizona
Posts: 24
Had the car for over a year has charged every night with a Zencar 16 amp 220v charger no problem. Then one night no charge the red power light lit, the green connection light lit, the blue charging light lit. The blue light flashes during charging I have the car set to charge starting at midnight. Then in the morning the car was not charged. Went back to the OEM charger no problem charging. The OEM charge plug goes in the port real easy and can be moved around with no affect on charging. The Zencar is harder to engage and moving it around disrupts the connection. Could it be dirty or worn out am in need of advice. If dirty what do I clean it with? Or just replace it? By the way wife loves the car have had only one problem with it the driver side window cracked and needed replaced.
150MPG is offline  
post #5 of 10 (permalink) Old 05-28-2019, 11:37 PM
Senior Member
 
obermd's Avatar
 
Join Date: May 2019
Location: Denver
Posts: 226
Quote:
Originally Posted by 150MPG View Post
Had the car for over a year has charged every night with a Zencar 16 amp 220v charger no problem. Then one night no charge the red power light lit, the green connection light lit, the blue charging light lit. The blue light flashes during charging I have the car set to charge starting at midnight. Then in the morning the car was not charged. Went back to the OEM charger no problem charging. The OEM charge plug goes in the port real easy and can be moved around with no affect on charging. The Zencar is harder to engage and moving it around disrupts the connection. Could it be dirty or worn out am in need of advice. If dirty what do I clean it with? Or just replace it? By the way wife loves the car have had only one problem with it the driver side window cracked and needed replaced.
Given this description I'd go find another L2 charging station and try it. If it works then the Zencar is dead. Also, try the Zencar on another Clarity, Volt, or Leaf.

I'm concerned about the "wiggle" you describe when using the OEM charger. This wiggle indicates you have a damage in your car's charging port that's interfering with the L2 signaling. Definitely isolate the Zencar from the car's charging port to avoid throwing parts at the problem though.

2018 Honda Clarity Touring PHEV - Forest Green w/Tan interior (wife's car)
2017 Volt LT - Heather Gray; black bow ties, Charcoal VoltShelf
2012 Cruze ECO MT (hail totaled 5/8/17 103,600 miles @42.5 MPG)
2010 Mit Lancer GT MT (traded for ECO @31K miles)
2002 Pont Montana AWD - title to son at college graduation
1990 Pont Transport (traded for Montana @240K miles)
1986 Fiero GT MT (traded for Transport - needed more seats)
1985 Fiero 2M4 MT (traded for Fiero GT @8K miles)
obermd is offline  
post #6 of 10 (permalink) Old 05-29-2019, 09:54 AM
Super Moderator
 
4sallypat's Avatar
 
Join Date: Jan 2019
Location: Southern California
Posts: 325
Garage
The Zencar EVSE is probably gone bad.

My Duosida L2 is tighter fitting than the OEM L1 so sounds like the car's port is fine, especially if charging works using the OEM.
4sallypat is offline  
post #7 of 10 (permalink) Old 05-30-2019, 10:08 PM
Senior Member
 
Join Date: Apr 2019
Location: Richmond Va
Posts: 109
Garage
Quote:
Originally Posted by 150MPG View Post
Had the car for over a year has charged every night with a Zencar 16 amp 220v charger no problem. Then one night no charge the red power light lit, the green connection light lit, the blue charging light lit. The blue light flashes during charging I have the car set to charge starting at midnight. Then in the morning the car was not charged. Went back to the OEM charger no problem charging. The OEM charge plug goes in the port real easy and can be moved around with no affect on charging. The Zencar is harder to engage and moving it around disrupts the connection. Could it be dirty or worn out am in need of advice. If dirty what do I clean it with? Or just replace it? By the way wife loves the car have had only one problem with it the driver side window cracked and needed replaced.
Like already said, the Zencar is probably dead.

I'm glad your OE Honda EVSE is working great, but I know how painfully slow it is at 120 volts.

Consider building yourself a short 2 to 6ft long conversion pigtail so that you can charge at 240 volts, if you need help PM me & I can build you one with either 8 or 10 gauge wire. Charging with your OE Honda EVSE at 240 volts takes a tiny bit longer than your Zencar, but it's still plenty fast & virtually free.


Rob43

Last edited by Rob43; 05-30-2019 at 10:51 PM.
Rob43 is offline  
post #8 of 10 (permalink) Old 06-04-2019, 11:49 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Arizona
Posts: 24
Just a quick update found another charger on walmart's web sight. Level 2 16 amp for $149. will try that
150MPG is offline  
post #9 of 10 (permalink) Old 06-05-2019, 10:17 AM
Senior Member
 
Join Date: Apr 2019
Location: Richmond Va
Posts: 109
Garage
Quote:
Originally Posted by 150MPG View Post
Just a quick update found another charger on walmart's web sight. Level 2 16 amp for $149. will try that
Sounds good, be prepared for a very tight charge handle when compared to your OE Honda EVSE.


Interesting Side Note: Your OE Honda EVSE easily weighs twice as much as the China built units.



Rob43

Charge Up In About 5 1/2 Hours Using Your 120v Honda OE EVSE At 240 Volts.
Level 2 Charging Adapters: 10 Gauge / 100% Copper Cord, Most are $49 Shipped.
I Build 240v Conversion Pigtails With Almost Any Plug Needed, PM Me If You Need One.
Rob43 is offline  
post #10 of 10 (permalink) Old 06-05-2019, 03:47 PM
Member
 
Join Date: Oct 2018
Posts: 56
Quote:
Originally Posted by 150MPG View Post
Had the car for over a year has charged every night with a Zencar 16 amp 220v charger no problem. ..
Sorry to hear of your problem. If the Zencar charger has failed, I suggest contacting Zencar. They need to know.

There have been numerous reports of Zencar chargers failing after one year. (I have a Zencar charger, so I am also interested...)
BillM is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Related Threads
Thread Thread Starter Forum Replies Last Post
Level 2 charger recommendations for 2018 Clarity Hybrid Plug in thedillon6 Honda Clarity Plug-In Hybrid 62 02-21-2020 09:34 AM
Use stove outlet and aftermarket level 2 charger? tafkam Honda Clarity Plug-In Hybrid 8 06-30-2019 08:43 AM
Level 2 Charger Needed with long daily commute? dwheat17 Honda Clarity Plug-In Hybrid 26 06-27-2019 02:17 PM
Level 2 Charger - 240 NEMA plug needed Paul92203 Charging and Batteries 12 04-01-2019 07:53 PM
How to set up an outdoor Level 2 240v charger? jeffpepper Charging and Batteries 5 08-26-2018 07:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome